Alchamist Question

To get my batchPlay to run with API 2 I have to remove the following

synchronousExecution: false, 
modalBehavior: "fail"

Is there anyway to stop Alchamist outputting this as I sometimes forget to manually remove it and wonder why the batchPlay is not running.

Yes, in a manner of speaking.
In Alchemist there is an options tab next to the generated code tab - pop in there and set the relevant dropdown menus to “default”.
Unfortunately, I am not aware of any way of setting this as the default behavior of Alchemist so you’ll have to remember to do this instead of remembering to delete the code!

You can set the default settings when none (0) item is selected. It should tell you in the description which items will be affected by that change.

1 Like