Adobe plugin is not compatible with Jira server version 8.20.1

Currently we are using Jira Server version 8.13.10 and now we got critical vulnerability (CVE-2021-42574) affected this version. So that we should need to upgrade our Jira Server to latest LTS version 8.20.1 but we could see the current AdobeXD plugin version 2.0.6 is not compatible with this version.

Can Adobe release compatible plugin version for Jira Server 8.20.1?


Please find the attachment for reference.