[CCD] Manage plugins tab not loading / Plugin files not installing

This is how the “Manage plugins” tab looks for me right now:

The content is not loaded. Even if I try to install a UXP-PS plugin (*.ccx file) by double-clicking, it does not work. CCD opens and the “Manage plugins” tab opens, but nothing happens after that. No modal dialog opens to guide through the installation. I only see it as in the screenshot posted.

Tried the following with no luck:

  • Restarted CCD
  • Restarted Mac
  • Logged out of CCD
  • Removed the folder OOB under “/Users/thomas/Library/Application Support/Adobe” and restarted CCD
  • Repaired CCD with the Uninstall tool

If this also happens to other users, this is a big problem for all developers who deliver their plugins as installation files. And of course they cannot manage their plugins (uninstall, deactivate, etc.)

Are you still experiencing problems in your environment? In my environment it is displayed correctly.

  • macOS 12.6.7(Apple Silicon)
  • Creative Cloud.app(

Yes, I still have the problem. It’s been like this for a few days and I think it’s a bug on my computer that won’t go away without me doing something.
@Erin_Finnegan @agandhi @rauchwer

My system:
macOS 13.4 (Intel)

1 Like

Yesterday evening (~12 hours ago) it worked fine on my Win10 PC. Not sure which CCD version, but probably latest

Again, I think this may be only be a problem in my environment (as I haven’t heard it from others). Although I’m not sure what caused it. Maybe some work on the plugin files/folders in the Adobe directory directly. However, I am not able to solve the problem and can’t install and manage plugins. Maybe an Adobe employee can explain to me how to proceed so that the database / files are rebuilt correctly. The uninstallation of CCD also requires the prior uninstallation of all Adobe applications. Not what I currently want to do and I don’t even now if this would fix the issue.

Hi Thomas,

Adobe has a winter shutdown until January 2 but I reached out to several people to see if they can get you some help sooner.



Thanks, Martin!

There is a way to do this but it’s “not recommended”. Sometimes it causes problems with your system, so make sure you’ve got everything backed up if you try it:

From this article, “Troubleshooting At Your Own Risk”:

Here’s where the database files are, UPI.db and UPISys.db file paths:


  • /Users/<user>/Library/Application\ Support/Adobe/ UPI/Configuration\DB/UPI.db
  • /Library/Application\ Support/Adobe/UPI/Configuration/DB/UPISys.db


  • C:\Users\<user>\AppData\Roaming\Adobe\UPI\Configuration\DB\UPI.db
  • C:\ProgramData\Adobe\UPI\Configuration\DB\UPISys.db

You can delete these two files and they’ll be recreated automatically, but again, sometimes this causes system problems.

Thanks @Erin_Finnegan. I’ll try it when I’m back on January 8th.

Unfortunately, this does not solve the problem either.
I have also tried uninstalling CCD and reinstalling. With this tool it is not necessary to uninstall Adobe applications first.

It must be a problem on my particular machine as it works when I use CCD on another machine with the same account.

Same phenomenon occurred.

When I opened the ccx file to test the plugin, the problem occurred on the Manage Plugin tab. Since then, I have not been able to manage the plugin again, nor install the plugin from Marcket Place.

Not sure if this is related, Anastasiy’s Extension Manager also stays loading and does not work in that state.

The ccx installation process may have damaged the database. @rauchwer Could you address this issue because it seems to be reproducible.

  • Windows 10
  • Creative Cloud.exe(

The only way I found to make the “Manage Plugins” section work again (but only for the current session, it will malfunction after a restart of CCD/machine) is to install a plugin from the Adobe Exchange website. There I search for a free PS extension/plugin and click on “Free” on the top right then CCD loads with the “Manage Plugins” section working. But, as mentioned above, only for the current session.

Hi @sttk3,
Sorry to hear that you are facing issues with Manage tab in CCD.
Can you please collect the logs from your machine using Log Collector tool (available here - https://helpx.adobe.com/creative-cloud/kb/cc-log-collector.html ) and send them to vvarshne at adobe dot com.
We’ll have a look at the logs and get back to you in case more information is required.

Hi @vimalvarshney,
I just sent you my logs.

1 Like

Hi @vimalvarshney,
I also sent you logs. Thank you for your investigation.

I tried @tomzag’s installation procedure from the Adobe Exchange website and got exactly the same results. Interesting.