Plugin Load Failed?

my Plugin went through marketplace review in 1.0.0 version without any problems. I made a patch release 1.0.1 and this was rejected with reason it cannot be installed on Windows with “Plugin Load Failed” error there. So I checked it:

  • in manifest there is only change 1.0.0 to 1.0.1
  • I made package again and installed it (I am developing on Windows) and it worked fine

It would have been nice to see the reason why it was not working there. The only thing I can do now is to just resubmit it. Or what else I could do?
Thank you!

Some additional notes - we tested in on three Windows PC now

  • one Windows 10
  • one Windows 11
  • one Windows 11 and fresh Photoshop and CC installation

could not reproduce this issue

Did you change something in how you package/ZIP your plugin?
But I would probably just try to re-submit :thinking:

I just made package in UXP dev tools - “Actions” - “Package” like always - nothing more

some feedback. After resubmit (it was a slightly newer version) it has been approved.
So this is solved now! :wink: